Amplified Parts Lollar Pickups

Amplified Parts Lollar Pickups Guitar Pickups

Amplified Parts Lollar Pickups Guitar Pickups

Join Strat-Talk Today

1/4 Step too low...

Discussion in 'Home Recording Studio' started by problem-child, Oct 6, 2018.

  1. problem-child

    problem-child Senior Stratmaster

    Aug 28, 2008
    Left Coast, USA
    I don't know if this belongs here or if anyone here can help me, but I have hope.

    On my main computer when I play you tube videos the pitch is about a 1/4 step low. I can hear it in voices that I'm familiar with and I can also hear it when I try to play along with videos.

    I have multiple tuners and I have an ear so I confident that my guitar is tuned but the videos are not.

    If I play the same videos on another computer they are fine. No problems at all.

    I have looked at playback speed and it is set to normal. Increasing that speed does raise the pitch, but not to the correct point of course. I have no idea why this is happening. This is a recent occurrence.

    I'm using a Windows 10 box and my audio interface is a Scarlet 18i-20 on USB. My studio monitors are attached to the interface and these are what I use to listen to any audio playback from the computer. The 18i20 is NOT a recent addition.

    I'm not running any other audio at the same time. I do have Audacity on the same computer, but it is not running.

    I'm lost with all this technology stuff, so be easy on me. I am hoping someone has seen this before.

    Any thoughts?
     

  2. Mr C

    Mr C Senior Stratmaster

    Age:
    45
    Feb 17, 2016
    New Zealand
    Is it slow as well or just low pitched?

    Only thing I can suggest is updating your soundcars
    Drivers, updating flashor whatever the format youtube uses now is and deleting your cache

    Can you hook up your rig to another device like a phone to rule in/out hardware issues downstream of the computer.

    Most IT problems seem to be fixed with resets of one kind or another... I’m a Mac guy so don’t know the specifics of windows 10... soz
     

  3. problem-child

    problem-child Senior Stratmaster

    Aug 28, 2008
    Left Coast, USA
    Thnx for the input. I dread having to dig into it. Looks like I'll have to though. I believe it wouldbe slower but we're not talking by much so I really am not sure. I guess I could time a video across the two computers.

    I washoping for a simple fix like incompatible sample rates... I don't even know if that is a thing.

    Thnx again
     

  4. CigBurn

    CigBurn Most Honored Senior Member Strat-Talk Supporter

    Age:
    61
    Jun 22, 2014
    Same Shed Different Day
    On you tube in the video window, click the settings gear icon and choose speed. See if you may have inadvertently set videos to play slower.
     
    circles likes this.

  5. Thrup'ny Bit

    Thrup'ny Bit Grand Master Curmudgeon Strat-Talk Supporter

    Age:
    59
    May 21, 2010
    Sheffield, UK
    Try lowering the playback quality on Youtube, maybe your computer is struggling to play it.
     

  6. fezz parka

    fezz parka Strat-Talk Supporter

    Apr 21, 2011
    ₩¥€£§μГ
    You can also control playback speed in YouTube's settings.
     

  7. Paperback Rocker

    Paperback Rocker Nitro-mancer Strat-Talk Supporter

    Sep 18, 2014
    Lewisville, TX
    YouTube videos are often set to play by the uploader at slightly different speeds than normal to avoid being nabbed by the copyright search bots.
     
    fezz parka and Thrup'ny Bit like this.

  8. simoncroft

    simoncroft Dr. Stratster Strat-Talk Supporter

    Age:
    62
    May 30, 2013
    SE England
    I get this problem all the time when I take the audio off YouTube videos to use them as practice tracks. It's not at 'your end', so there's nothing you can do to your computer, apart from loading the sound files into your DAW and using a pitch-shift plug-in to get the tracks bang-on, which is what I do.

    Typically, these problems arise because the file has been through too many conversions without anyone thinking about the significance of CDs having a sample rate of 44.1kHz, while the audio track on a video is usually 48kHz.

    I've just seen Paperback Rocker's explanation. That's a new one on me, but that's not to say it isn't true. When I've got time, I'll try uploading a pitch-shifted file to SoundCloud to see if it gets past the copyright detector (which I suspect is based on Shazam!). It's thrown out files of mine in the past, even when the copyrighted element was fairly small.
     
    Thrup'ny Bit likes this.

  9. Thrup'ny Bit

    Thrup'ny Bit Grand Master Curmudgeon Strat-Talk Supporter

    Age:
    59
    May 21, 2010
    Sheffield, UK
    It's quite possible that Windows 10 doesn't have the best codecs for the files being played. Microsoft seem to enjoy messing up anything other than .wmv content.
     

  10. Paperback Rocker

    Paperback Rocker Nitro-mancer Strat-Talk Supporter

    Sep 18, 2014
    Lewisville, TX
    I used to use a YouTube downloader to convert YouTube videos to MP3. I would convert a complete album someone uploaded and listen for a while. Then when I either bought the album or listened to it on Spotify or whatever, I realized the speed had been changed slightly on those uploaded vids.
     

  11. dirocyn

    dirocyn Strat-Talker

    Age:
    43
    414
    Jan 20, 2018
    Murfreesboro, TN
    I've run into Youtube videos that are playing at the wrong speed. There was a version of Pink Floyd's Shine On You Crazy Diamond that was flat by at least 1/2 step.

    I noticed because--my refrigerator hums in G minor, which goes along great with Shine On. It does not go well at all with Gb minor.
     
    Paperback Rocker likes this.

  12. problem-child

    problem-child Senior Stratmaster

    Aug 28, 2008
    Left Coast, USA
    Checked my speed, it's fine
    I'm aware of the copyright hack.
    This is not just a few items... It is everything.
    Youtube has woefully little in the way of controls

    The thing that gets me is that this is new. None of my software is new, but the problem is.

    I did some "books on tape" type recordings for an author a few weeks ago and I wonder if I inadvertently changed something... I'm using Reaper if it matters. Although when playing back youtube and having these problems, Reaper is not active.

    I do notice that even if I set my sample rate to xxxx it is forced back to 48khz during youtube playback

    Thank you to everyone that took the time to respond. Keep the ideas coming if you have them.
     

  13. Thrup'ny Bit

    Thrup'ny Bit Grand Master Curmudgeon Strat-Talk Supporter

    Age:
    59
    May 21, 2010
    Sheffield, UK
    Use device manager to check what drivers Windoze is using for your soundcard when Reaper is not running.