Warmoth.com Amplified Parts darrenriley.com Mod Kits Lollar Pickups Guitar Pickups Reilander Pickups

Warmoth.com Amplified Parts darrenriley.com Mod Kits Lollar Pickups Guitar Pickups Reilander Pickups

Warmoth.com Amplified Parts darrenriley.com Mod Kits Lollar Pickups Guitar Pickups Reilander Pickups

Join Strat-Talk Today

Hum and Buzz

Discussion in 'Stratocaster Discussion Forum' started by foggycoast, Aug 1, 2008.

  1. foggycoast

    foggycoast Strat-Talk Member

    17
    Aug 1, 2008
    San Francisco
    This is my first post. Hope you can help me out.

    I have a pretty bad case of the dreaded 60 cycle hum. My '74 Strat has been this way for the 30 years I've owned it. I had it completely shielded and re-wired by a very well-known repair guy here in San Francisco. But it still buzzed so I put it under my bed for literally 20 years. I just took it out yesterday and the buzz..still there. Took it back to the same guy and his analysis...not grounding and not shielding. He thinks it's a pickup problem.

    Since all three pickups have the same buzz it either has to be 3 bad pickups or something else. It's a decent guitar but I've played better. And it needs a refret. I'm not ready to put $500 into it for fret work and a set of nice pickups.

    Any thoughts by you more technically minded guys on what might be the problem?

    It has sentimental value so I'm not ready to part with it but I can't play it either.
     
  2. dan P

    dan P Strat-Talker

    Age:
    64
    345
    Jul 5, 2008
    kansas city
    Hi Dude, and a big welcome to ya! I can try to walk ya through this, but I need some info first... do you have an ohmmeter ? we can do a couple of things before you break into it to try to find the source of your trouble, an cheap ( 10 bucks ) meter will verify that the guitar is in fact grounded properly, answer the question and we can go from there...k ?
     
  3. thaus

    thaus Most Honored Senior Member Strat-Talk Supporter

    Jul 6, 2007
    London Canada
    Sounds like a grounding problem. Surprised that the tech didn't figure it out and correct it. If it is the pups, as DanP said, any tech should have a multimeter and would have been able to tell you if the pups were fried. Just my opinion. Hope you get it sorted out and play that guitar!!
     
  4. Forum Sponsor Sponsored posting

  5. dan P

    dan P Strat-Talker

    Age:
    64
    345
    Jul 5, 2008
    kansas city
    I would not have went back to him after 20 years!!! I find hard to believe he was still in business unless something smells here..but my take is the bridge is not grounded, or the input jack is wired backwards, only he knows....
     
  6. foggycoast

    foggycoast Strat-Talk Member

    17
    Aug 1, 2008
    San Francisco
    Thanks for the nice welcome.

    As I said, according to him it does not appear to be a grounding problem. We plugged it in and put his hand on and off the strings to see if there was a substantial change. And we checked the output and all the pickups fall within the acceptable range in the 5.4-5.8 range.

    The repair guy, Gary Brawer, is one of the premier guys in San Francisco. Name any well known Bay Area artist and chances are he works on their equipment. While I was there he was working on Tom Waits, Roy Roger and Matt Nathanson's guitars.

    I'm going to another respected guy next week but I thought perhaps you all might give me a different issue to bring up to him so that he might check it.

    I'll definitely ask him to check the grounding and shielding.

    Other than grounding and shielding, any other thoughts?
     
  7. dan P

    dan P Strat-Talker

    Age:
    64
    345
    Jul 5, 2008
    kansas city
    try a different guitar cord ! what happens when you plug a different guitar in to the same set-up ? Again I stress that you can do alot of this yourself, unless you dont feel like messing with it, But I would start trying to get rid of some varables..and is the wall plug grounded...?
     
  8. foggycoast

    foggycoast Strat-Talk Member

    17
    Aug 1, 2008
    San Francisco
    Thanks dan.

    I've tried several cords and amps. Same problem. The hum gets better or worse depending how I'm positioned in relation to the amp which I think is a classic symptom of 60 cycle hum. This is just one of the worst cases that I've heard. I'll let you know what I hear from the other tech.

    I'm pretty good with wiring and soldering. I've done some homework but this is a mystery to me. Somehow I feel there is some simple solution like a probelm with a pot or capacitor. But I'm too ignorant and unequipped to analyze and identify the problem.

    I appreciate your advice. Let me know if you think of anything else.

    I'm thinking I should just bail and replace the entire electronics with a wired pickguard from GFS.
     
  9. thaus

    thaus Most Honored Senior Member Strat-Talk Supporter

    Jul 6, 2007
    London Canada
    The only other option I see (if you don't want to drop more money into it) is to part it out on Ebay. You'll find buyers for all the parts and make some $$. You mentioned that it it's a decent guitar but you played better........that for me would make me jump ship and order a Ron Kirn s-style. You'll get exactly what you want and it will play like a dream and won't have buzz.............would love to see a pic of the guitar!
     
  10. dan P

    dan P Strat-Talker

    Age:
    64
    345
    Jul 5, 2008
    kansas city
    I have wired up a heck of a lot of strats and never have encountered that much of a problem, again if you have an ohmeter, check for continuity betwwen the bridge plate and jack plate , they should be common, if that is good we move on, pull the guard ( the tech will anyway and charge you ) and post or send me a good pic of the insides, hell, i can send you a loaded pick-guard with better than gfs pups to try out, no charge...but a very interesting problem and I love to do this kind of stuff...your call.. how is the guitar routed...three singles, hsh ssh or...
     
  11. dan P

    dan P Strat-Talker

    Age:
    64
    345
    Jul 5, 2008
    kansas city
    By the way the guitar on the left is a 50th commerative AV 57 RI that I installed a period correct ( 8 hole) gold anodized guard with three hot lace golds( 13k bridge pup) with two no load tone pots...no load means the pots are bypassed when on 10, and takes the filter( pot and cap combo) out of the equation..very nice to hear what the pups can do without the high pass filter in the circuit...Dan
     
  12. foggycoast

    foggycoast Strat-Talk Member

    17
    Aug 1, 2008
    San Francisco
    Thanks for the offer Dan.

    As for the routing, I don't know what "three singles, hsh ssh" means. It is standard for a '74 with the out of phase 2 and 4 positions. No reverse winding. Non-staggered pups.

    I'll pull the pickguard in the next couple of days and try to post pics (if I can figure out how to do it on this forum).

    Thanks again.

    -jeff
     
  13. foggycoast

    foggycoast Strat-Talk Member

    17
    Aug 1, 2008
    San Francisco
    I'll try to upload images:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  14. dan P

    dan P Strat-Talker

    Age:
    64
    345
    Jul 5, 2008
    kansas city
    ...wow, cool ! pull the foil off the bottom of the pick ups...if that is touching the poles....u dont want that, you need the foil in the cavity bottom...of the guitar...
     
  15. dan P

    dan P Strat-Talker

    Age:
    64
    345
    Jul 5, 2008
    kansas city
    Everything else looks to be good !
     
  16. dan P

    dan P Strat-Talker

    Age:
    64
    345
    Jul 5, 2008
    kansas city
    but dont worry about trying to shield it, lets just try to get the noise out first....
     
  17. bobthecanadian

    bobthecanadian Strat-O-Master

    756
    Feb 9, 2007
    Taipei, Taiwan
    1. I wouldn't pull the copper off of the bottom of the pups. Personally, I'd just put a pice of electrical tape over it. The purpose of the copper foil is not one of shielding, but rather they serve as a type of base plate. They should help to give the guitar a slightly higher output.

    2. From what little of the body that I can see it looks as if it has not been shielded. If that it the case, then shield it!

    3. From looking at the wiring I would make a few changes. although it looks like it should work there is a built in problem, ground loops. This is easily fixed. Star ground the guitar.

    You can do all of these things yourself. It might be a little tricky, but with few tools and some patience you can do it. For a very good "How To" go to www.guitarnuts.com and find the modification called "Quieting the Beast". I really think that this will fix the problems you are having. I would be very, very surprised if it didn't.

    Good luck!

    Bob

    PS - Welcome to the forum! It's great having you here.
     
  18. foggycoast

    foggycoast Strat-Talk Member

    17
    Aug 1, 2008
    San Francisco
    Here are a couple more photos below.
    [​IMG]
    [​IMG]

    As you can see the tech put electrical tape over the poles before putting on the copper foil.

    At one time there was copper foil lining the cavities. I removed it when it started to come loose. Looks like he painted shielding paint and also place a copper tape strip that would contact the foil lined pickguard as well as a couple of screws.

    As I said, it looked to be shielded and grounded pretty well. I thought by process of elimination it might have to do with a pot or the capacitor.

    I appreciate any advice you can offer as you seem far more experienced than I am.

    Thanks again.

    -jeff
     
  19. bobthecanadian

    bobthecanadian Strat-O-Master

    756
    Feb 9, 2007
    Taipei, Taiwan
    It is still shielded pretty well, assuming that the black paint in the routed area is conductive paint. I think changing the grounding to a star ground will fix your problem. Having the ground wire going from pot to pot creates 'ground loops'. Check out the grounding at www.guitarnuts.com and go for it. It shouldn't take to long to star/common ground it.

    I guess what I said about the copper foil on the bottom of the pups was incorrect, eh? Be careful taking them off as they are soldered to the neg/ground side of the pickup. Ya don't want to mess that up.

    This will give you the basic overview of what's going on and how to do it.

    http://www.guitarnuts.com/wiring/shielding/shield3.php



    This will give you a picture of what things should look like before and after. I personally don't use the 400v capacitor.

    http://www.guitarnuts.com/wiring/shielding/innards.phpGood luck.




    Bob

    PS - Aside from the ground wires I think your tech did an excellent job.
     
  20. dan P

    dan P Strat-Talker

    Age:
    64
    345
    Jul 5, 2008
    kansas city
    Morning, I am not a star grounding believer, although the guitar should be grounded properly, the only thing other than the first suggestion from me would be to terminate ALL the ground wires at the volume pot, if you want to wrap foil around everything thats fine too, just that it may be going too far , and not really do anything to help...Seymour Duncan wraps the foil around the coil and terminates that to ground...not the pole pieces...just looked like the poles were darn near pushing through the foil...And yes, you do have a very nice guitar, had she been stock, you would not want touch anything...
     

Share This Page