I am dumbfounded!! (Jaguar ground/buzz tremolo issue)

Discussion in 'Tech-Talk' started by nickmsmith, Jul 18, 2020.

  1. nickmsmith

    nickmsmith Dr. Stratster

    Messages:
    12,050
    Joined:
    Jul 28, 2011
    Location:
    Pawnee, Indiana
    Ok.. I have no explanation for this.
    My VM jaguars are dead silent, no buzz, no hum. Quieter than any strat I’ve owned.

    So on two occasions, I use Fender branded tremolos in the guitar. They fit perfectly. Each time I install these tremolo units, I get a SEVERE buzz as if a grounding issue were happening. And when I use the whammy bar, it gives even more ground buzz. When I touch the metal plates on the guitar, it does the normal “grounding issue” thing.

    Since this is the second guitar this has happened to, I put the generic tremolo back in... and no buzz or hum.

    there is no ground wire run to the tremolo unit on any of my VM jags. What could possibly be causing this???

    I’d love to have the fender brand tremolo on there, since I have a Fender CP neck on the guitar. But if it causes this much trouble, it’s $55 down the drain.
    Any ideas?
    I know this is a strat forum, but there aren’t a lot of good Jag places to ask questions. @Guitarmageddon or anyone? Thx.

    when it happened the first time, I thought I may have knocked a ground wire loose, And was going to take it to my tech guy to check out the grounds. now I know that’s not likely the case.
     
    Last edited: Jul 18, 2020
  2. Guitarmageddon

    Guitarmageddon Dr. Stratster

    Age:
    44
    Messages:
    23,380
    Joined:
    Apr 19, 2014
    Location:
    Windsor, Ontario, Canada
    Sorry, this is an issue I've never heard of or encountered - I can't think of it being anything except maybe your bridge ground wire coming loose when you're installing the new tremolo.....or static electricity......
     
    nickmsmith likes this.
  3. nickmsmith

    nickmsmith Dr. Stratster

    Messages:
    12,050
    Joined:
    Jul 28, 2011
    Location:
    Pawnee, Indiana
    Yeah, I have no explanation at all.