Problem with Superchamp XD

Discussion in 'Amp Input - Normal or Bright' started by Jim Bronson, Jan 21, 2012.

  1. Jim Bronson

    Jim Bronson Strat-Talker

    Messages:
    294
    Joined:
    Jul 10, 2009
    Location:
    San Diego, CA
    When I turn the amp volume over about halfway, it gets really noisy. It sounds crackly like scrunching a plastic bag. It's only present when I'm playing - not present with the volume turned up and not plugged in. It's there on both the clean channel and the distortion channel. Amp settings don't seem to make any difference. Strat volume is at 8. Any ideas? Thanks.
     
  2. Hugh

    Hugh Got Cluck ?

    Messages:
    9,483
    Joined:
    Jul 26, 2009
    Location:
    Louisville (KY)
    First, I'd try a different guitar and cable since it doesn't do it plugged in. Also, since it only does it while you play, check your speaker connections. Try an extension cab as well.

    If you are then sure the guitar/cable/and speaker ore ok, then try new tubes.
     
    StummerJoe likes this.
  3. randypttt

    randypttt Senior Stratmaster

    Messages:
    1,306
    Joined:
    Jul 3, 2010
    Location:
    Ohio
    ^+1 Jim. I've had my XD for almost 5 years and never had any problems with it but sometimes I've read posts that the tubes aren't sitting right or they just need to be replaced. I do what Hugh suggested first.
     
    StummerJoe likes this.
  4. Jim Bronson

    Jim Bronson Strat-Talker

    Messages:
    294
    Joined:
    Jul 10, 2009
    Location:
    San Diego, CA
    Switched amps and cables, and when I switched back to the XD, problem disappeared. I'm thinking it was one of the cable connections to the pedal or amp. Gonna leave the amp on for a while and see if it returns. I got my old Vox Mini 3 out of storage today. I forgot what a nice little amp it is. Many thanks for the tips.
     
    StummerJoe likes this.
  5. ChemicalBlues

    ChemicalBlues Strat-Talker

    Messages:
    218
    Joined:
    Sep 5, 2011
    Location:
    New Jersey
    Jim, not the same problem as you however my volume knob just stopped working with sound punching in and back out again as I turned the pot. Happened only after a few days of use in my basement, it was one of the limited edition tan tolex / oxblood grill models.

    I took it back. If your within 30 day purchase from the store take it back, otherwise I'd contact warranty center, but who wants to mail their amp to and from Fender.
     
  6. Jim Bronson

    Jim Bronson Strat-Talker

    Messages:
    294
    Joined:
    Jul 10, 2009
    Location:
    San Diego, CA
    I noticed it again today. It's several years old, so there's no taking it back. It sounds mechanical like a torn speaker. I'll tear into it this week.
     
  7. kgbeast

    kgbeast Senior Stratmaster

    Age:
    49
    Messages:
    1,257
    Joined:
    Nov 23, 2010
    Location:
    OC, California
    Swap the tubes around. V1 into V3, try different tube in PI place, etc. Bad tube can sound like gusting-wind. Also, it is possible that speaker have failed if you play on max volume a lot. Some speaker cones have a defect that causes them to develop another crease half-way down the cone (in addition to the one at the ream from the manufacturer), it is not very common, but there are some videos of that on youtube. This you can feel from the rear just reach through basket and feel the cone see if it has any ridges developed. I doubt it is the problem.
     
  8. Jim Bronson

    Jim Bronson Strat-Talker

    Messages:
    294
    Joined:
    Jul 10, 2009
    Location:
    San Diego, CA
    Thanks kgbeast. I've had speaker cones (especially big bass ones) break around the outer edge where they flex. When that happens, they sound "ragged", kinda like what I'm hearing. I'd be disappointed if that's the problem, since the amp isn't very old. I'm sure glad I have the VOX as a backup so I'm not "Strat-less" while I'm working on it.
     
  9. Jim Bronson

    Jim Bronson Strat-Talker

    Messages:
    294
    Joined:
    Jul 10, 2009
    Location:
    San Diego, CA
    Tubes are different height

    6V6 output tubes are different heights. Never saw that before. Hard to see, but the one on the right is about 1/8" taller than the one on the left (just the glass part).
     

    Attached Files:

  10. randypttt

    randypttt Senior Stratmaster

    Messages:
    1,306
    Joined:
    Jul 3, 2010
    Location:
    Ohio
    I've never liked those 'Special Design' speakers they put in the XD. I had one in an early model Blues Jr too and really hated it (hate that whole 'Hot Rod' platform).

    I wouldn't be surprised that that's the problem even though I've never heard of one self destructing.

    I've had an old Celestion from the mid 90's in an older Polytone cab that I hook my XD up to and it sounds phenomenal. There's lots of cabs out there to be had. Fender even makes one for the new Super Champ X2 with a Celestion similar to what they put in the Mustang III (which I also own) and that sounds pretty good. Less mids than my old one and nice highs and lows.

    Good luck with your problem. Hope you get it worked out. Keep us fellow XD'ers posted.
     
  11. jflintmac

    jflintmac Most Honored Senior Member

    Age:
    57
    Messages:
    5,157
    Joined:
    May 2, 2010
    Location:
    Canada
    Sounds like a speaker problem to me as well.
     
  12. Jim Bronson

    Jim Bronson Strat-Talker

    Messages:
    294
    Joined:
    Jul 10, 2009
    Location:
    San Diego, CA
    I pulled the speaker today and it looks perfect. Fender uses some kind of coating around the edge to reduce tearing where the cone flexes. It all looks fine. Next thing to do is wire the speaker to the output of my Mini 3. Not an exact impedance match, but close enough.
     
  13. MoHump

    MoHump Strat-Talk Member

    Messages:
    26
    Joined:
    Nov 12, 2019
    Location:
    New England
    I've had mine for a few years now with zero problems. Until this afternoon. Turned off the pedals and played with some of the knobs, still crackles and breaks up. Not sure what to try next, pull the chasis I guess and do a thorough interior inspection. No burnt smells or things like that.
     
  14. StummerJoe

    StummerJoe Senior Stratmaster

    Age:
    48
    Messages:
    1,756
    Joined:
    May 10, 2020
    Location:
    Washington
    I've had my XD for over seven years now with no problems. Very curious to find out what's going on.
     
  15. chicago slim

    chicago slim Senior Stratmaster

    Messages:
    1,061
    Joined:
    Aug 23, 2010
    Location:
    Bowling Green, KY
    I've owned two SCXD's, trouble free since 2009. The closest trouble that I've had with crackling, was from power tube sockets. I just cleaned the pins and reseated.

    [​IMG]
     
    Dudeman7 likes this.
  16. Dudeman7

    Dudeman7 Strat-Talker

    Age:
    40
    Messages:
    221
    Joined:
    Jul 21, 2019
    Location:
    Around
    I have the same amp, same color too. Mine has also worked flawlessly since I bought it in like, 2010 or 2011.

    The stock speaker and tubes have been replaced for tone preference and volume reasons, but reliability has been 100%.

    I'm impressed by this amp every time I switch it on.
     
    StummerJoe and chicago slim like this.
  17. chicago slim

    chicago slim Senior Stratmaster

    Messages:
    1,061
    Joined:
    Aug 23, 2010
    Location:
    Bowling Green, KY
    I went with an Eminence Legend 105. It works better for the sounds that I use. The clean channel now sounds like the Tweed Bassman. The Marshall overdrive sound, also improved. The speaker is more efficient, so I can now use it for shows of up to about 200 people.
     
    Dudeman7 likes this.
  18. Dudeman7

    Dudeman7 Strat-Talker

    Age:
    40
    Messages:
    221
    Joined:
    Jul 21, 2019
    Location:
    Around
    Nice. I've heard good things about the Legend 105.

    Mine got the Ragin' Cajun and Tung-Sol treatment. It is surprisingly loud and clear on channel 1 with good touch sensitivity. I also upped the bias to 40 since that is what is recommended. It was right around 32 from the factory.

    Those changes really woke that amp up! I don't use the Voices on channel 2 much so I won't comment on how they sound.